Networking Issues due to Internet Backbone Provider Outage
Incident Report for TaskMaster Pro
Resolved
We are continuing to monitor for any further issues.
Posted Apr 21, 2020 - 19:15 CDT
Update
We are continuing to monitor for any further issues.
Posted Apr 21, 2020 - 19:14 CDT
Monitoring
The hosting provider has applied a fix and is monitoring for any further disruption. We will continue to monitor as well, but at this time all TaskMaster Pro services are restored.
Posted Apr 21, 2020 - 14:26 CDT
Identified
TaskMaster Pro's hosting provider is having networking issues due to an Internet backbone provider outage that is affecting our hosting provider's services across the US. We are monitoring the situation and our hosting provider's engineering team is taking steps to route traffic away from this provider.
Posted Apr 21, 2020 - 13:04 CDT
This incident affected: Main Application.