Primary Host Performance Issues
Incident Report for TaskMaster Pro
Resolved
Our host has indicated that all performance issues have been resolved. No impact on TaskMaster Pro services was observed during this incident.
Posted Dec 15, 2017 - 20:38 CST
Monitoring
We have received notification from our primary host that performance may be degraded. We are not noticing any degradation in TaskMaster Pro services. We will continue to monitor.
Posted Dec 15, 2017 - 14:04 CST