MHMR servers down
Incident Report for TaskMaster Pro
Resolved
MHMR server problems have been resolved. IPC Import functional again.
Posted Aug 18, 2017 - 15:46 CDT
Update
Connections are timing out from 5 separate IPs in different geographic locations. Still trying to reach contacts.
Posted Aug 18, 2017 - 10:54 CDT
Investigating
Most connections to Texas state MHMR servers are timing out. We are reaching out to our contacts to find out more.
Posted Aug 18, 2017 - 10:52 CDT